page  <- 12345678910111213141516171819 -> <- 1 .. 16 .. 19 ->
List results:
Search options:
Use \ before commas in usernames
I tried it out today, the glitch still works in singleplayer, but the doors lock as soon as you enter the room. You can still explore the "blocked off" areas though, you can go up to where Trace is standing and shoot at him, but hes invulnerable, or you can push him off the edge and he'll continue fighting Noxus from the floor. I was also able to scan five of the locks in that room, but the last one (near the magmaul door) couldn't be scanned because a force field blocks access to that cranny until you kill Noxus (there are two force fields, the one that goes away after Noxus in front, and the one that goes away after you kill Trace in the back)
I already pointed all that stuff out in another thread a while ago. Its not exactly "another" idea. Doesn't anybody read my posts? >_<
I was just messing around with that some more, and combining it with another glitched wall in Sic Transit that I found when searching YouTube I managed to secretize the room a slip between the Magmaul door and forcefield! Of course since you don't have the Magmaul at this point you can't do much with it, but its pretty cool none-the-less, and maybe someone else can find some useful derivative.

To start out, push through the wall at the entrance to Sic Transit in order to get around the barrier and avoid the fight, and reenter the room after the barrier. Work your way up to the bridge (doing anything else you want to in the meantime) and then drop down into the main area opposite the fight (so the cutscene shouldn't cue).

The next part is demonstrated in the video I found: Its the third glitch in the video, note that this is done in multiplayer, but it works in singleplayer too (I'm not sure if anyone on these boards has found this, I may have missed it). To do this, look for the ledge with the forcefield (where Trace laters appears on the escape). The forcefield does not fully block the ledge and you can missile jump onto what hangs out. Facing the forcefield, look to your right, there is small cranny just big enough to jump into in the side of the wall. Get inside that and start jumping into the wall, eventually you should pop through (It seems to help when I look very slightly left when jumping). When you come through you have to be careful not to go to the left or right, either will result in immediately exiting the secret world, if you manage to avoid this you will literally be standing inside the wall.

From here carefully move along the edge of the room toward the Magmaul room, being careful not to enter the room or stray too far away (which will result in falling to your death), at this point the room is secretized so it helped me to use the radar, you should also be able to see Trace and Noxus still fighting, they're shots will be visible, although you can't see them themselves. After a few tries I was able to make it along the edge until I reentered the (still secretized) room, pressed between the Magmaul door and the forcefield. You should be able to reenter the room at any point you want, if you can figure out how it might help, the only thing I can do with it is scan all six locks (even though the room is secretized, scans can still be scanned), but since I'm stuck it doesn't do any good.

(I would record this, but I have no digital video camera, if you want, I might could take some still pics)
Quote from primetime:
I already pointed all that stuff out in another thread a while ago. Its not exactly "another" idea. Doesn't anybody read my posts? >_<

Sorry Primetime heh.  I read it something like that back when I tried to skip the Noxus battle.  You said something about doing the same thing as me, but I dont remember you saying anything specific so thats why I made a post about it.  If you did, sorry.  I havent played MPH for 2 weeks now.

Derek, so what you found is a way to get in between the force field and the Magmaul door?  Tldr.
I found that glitch on accident but never thought about using it to go around the edge of the level! I'm gonna check that out now.

Oh, and jackie, if you haven't played in two weeks then no wonder you haven't seen my posts!  laugh new

Edit: Weird, I tried it and got into the magmaul door room, but I couldn't scan the lock. All I could scan were the two force fields... Is there something you have to do to be able to scan it?
Actually, when I went back last night I realized that what I thought was the sixth scan was actually just one of the forcefields, and like you the actual sixth scan didn't appear, even though it should have been two feet in front of me :(

I messed around a little bit more last night just to try some things out, I was able to enter the main room while it was secretized and cue the battle, during the cutscene you could see the room, but after that it went back to being secretized, making fighting virtually impossible. Its pretty useless as far as I can tell, but still funny.

EDIT: Working some more with it I found something interesting and potentially useful for skipping the Noxus fight, if you get on the edge of the level like I was talking about before, but instead of going to the Magmaul door enter the artifact room from the edge. When I did this the first thing that happened was that I was force morphed and put in the shaft with the energy tank (which was not secretized), after the elevator returned to the bottom I rolled out into the artifact room (which was secretized) and after stumbling around for a bit I was able to pick up the artifact. I think this might have unlocked the door to Ice Cave, I couldn't see a red thing on it, but I couldn't get out of the artifact room, the door to that was still locked, trapping me inside. If someone could find a way to either get out of the locked artifact room or get the sixth scan (unlocking the door normally), I think you could skip the fight.
(user is banned)
if you do 's trick to get the shock coil early, it works really well on slench1, but i dont see how it works well on cretaphid 1 at all. o_O

if you fight noxus with it and get him to go into the little aclove underneath the ramp and keep it attatched to him, he dies within seconds.

it doesn't work well on spire. at all.
I dont have my DS so one of you have to this for me.

Mr Potter found a way to get past the Volt Driver door in Celestial Archives in the Synergy Core without Volt Driver.  Read in page 15.  He got past the door simply by dying when touching the door.  It has been explained by Derek why you respawn there.
Ok heres my plan. 

If you do this to reach the Judicator door (which is suppose to be impossible to reach regularly without the Judicator) and kill yourself, you might respawn in front of the Judicator door.  You will also be able to get the Magmaul at the first visit to Alinos therefore you can probably finish Arcterra Part2 first before Arcterra Part1 by also using Derek's bypassing the Force Field in Sic Transit glitch.

Dono if it'll work.
Hey, Lazylen, hold the shock coil on Cretaphid's "brain." Works like a charm.
You don't respawn past the judicator door cuz there's a load room right after it.
(user is banned)
Quote from Joey:
Hey, Lazylen, hold the shock coil on Cretaphid's "brain." Works like a charm.

kk, thanks. :P

i just suck at cretaphid (IMO, cretaphid 3, 4 are harder than all of the slenches).
I've got a new step to add to the volt driver door skip in Synergy Core: To make it work you have to come through the ship portal, if you come through the door at the bottom you will just respawn there. If someone else can disprove this tell me, but when I was trying it out today I found that it wouldn't work unless I came through that portal.
Hmm.. a portal trigger?  :-s
Are you saying that you have to do that every time, or only after the first time?
Try if for yourself and see what results you get. No matter what if I came through the door (at the bottom) it wouldn't work. I went in the ship portal and came right back and it worked perfectly.
Maybe. I don't remember whether I came through the ship portal or not, but it doesn't make sense that the first time I did this I died in Data Shrine 2 after fooling around near the door. If the checkpoint is in front of the VD door, it doesn't really matter how you entered the room.
Thats what I thought too, but when I tried it it definately wasn't working whenever I came through the door. The only thing I can is that when you come through the door you hit that checkpoint, which for some reason prevents you from getting the second (at the VD door), by coming through the portal you avoid the checkpoint at the bottom. I don't know why the game does this, but its the only explanation I have.
Mabye going through a certain portal acts as a checkpoint? Otherwise, I too am flustered. But then again I'm already confused about all this.  laugh new
OK, new idea.
I still dont have my DSlite, doubt I'll have one soon.

Use Derek's skipping the Force Field in Sic Transit glitch before beating Trace.  Make sure you have all 3 artifacts there too.  When you go to Arcterra Part2, collect all of those artifacts and then return to the ship and use the portal to go to the first Boss Portal.  After beating the first Boss, go straight to the second Boss Portal to see if it works.  If it does, it'll probably save like 1-3 minutes.
Thats an interesting idea, it might work. You would have to start Arcterra 1 normally, leave once you get the Judicator and go to Alinos to get the Magmaul, and then when you return I think you might be able to use that trick to get past the Trace force field and complete all of Arcterra 2. Someone should try that.
(user is banned)
double bossing VDO didn't work, so why should Arcterra work?
Ok, I'm back from testing it, you can get to the Magmaul door behind the forcefield and open it and then go into the loading room, but if you try to enter the room beyond that the game will freeze. You need someway to de-secretize the room while you're between the Magmaul door and forcefield, but I haven't been able to find a way.
Quote from Lazylen:
double bossing VDO didn't work, so why should Arcterra work?

Well the portal works in during the Arcterra Escape Sequence while the one in VDO doesnt.
(user is banned)
Quote from iamthejackie:
Quote from Lazylen:
double bossing VDO didn't work, so why should Arcterra work?

Well the portal works in during the Arcterra Escape Sequence while the one in VDO doesnt.

yeah, good point...
Ok, I found 2 things: how to skip the trace battle, and a possible way to de-secretize the room.

Skipping the trace battle is pretty simple. Get into the SW then make your way into the artifact room. Since the door is unlocked this time, you can just make your way out to arcterra gateway.

De-secretizing the room is a bit more complicated. One time when I went into the SW, instead of that little room being loaded, the entire main area loaded. I'm not exactly sure how I did this, but I'd guess that i went just far enough to the left to keep the main area loaded but without going through the wall. If you do this and go to the magmaul door, you might be able to de-secretize the room by walking up against the barrier since the main room is loaded. Unfortunately, i hadn't thought about that until after I had walked into the artifact room to see if I could skip the trace battle...  ](*,)

Oh, wait a sec, now that I think about it, skipping the trace battle might break that file if the barrier doesn't go down. I'll have to check that out to make sure.