page  <- 1234567891011121314 -> <- 1, 2 ... 14 ->
^^
vv
List results:
Search options:
Use \ before commas in usernames
my laptop says im missing a dll file for it
Edit history:
Antidote: 2016-03-22 07:43:15 pm
MP_Stratton: are you referring to PWE or nodtool?

If nodtool, please post the details in URDE's thread.
nvm i fixed it, it was nodtool
Quote from MetroidPrime_Stratton:
nvm i fixed it, it was nodtool

What DLL was it?
ucrtbased, my laptop didnt have it
i tried to change a power trooper to an ice trooper and PWE stopped working
Edit history:
Aruki: 2016-03-22 09:00:38 pm
weird, it looks like I fucked something up on character properties when you try to change the character index. I'll look into it... I'm not sure what it was because it was working a couple days ago.

Also, changing the character on beam troopers isn't the correct way to change them. All beam troopers use the power trooper model regardless of type. Change the damage vulnerabilities, the color will update to reflect whatever you change them to.
how do change the beta and forms of a beetle?
Er.. what?
change the beta beetle to alpha beetle
Edit history:
Aruki: 2016-03-22 10:38:50 pm
v1.0.1:
- Fixed crashes when extracting/repacking paks and when editing character properties
- Fixed a bug in the unlink dialog where closing it would cause it to proceed with deleting all links
- Changed link/unlink keyboard shortcuts

Quote from MetroidPrime_Stratton:
change the beta beetle to alpha beetle


Are you trying to change a plated beetle into a regular beetle? Look at the properties, figure out what's different between them, change stuff. If you're having trouble with something in particular you'll have to ask a more specific question. It's hard to help when you're posting questions that are vague and poorly worded.
my umbrella goes directly to Bankai
so far i tested on console with the same procedure i use to build isos for randomizers and things worked fine.

it was hilarious seeing how the objects i placed were not functioning. one does not simply copy and paste a lone object.

also, is there an easy way to spawn in a desired location in dolphin? the places i edited are too far from the starting point and getting there takes a while.
There's not a great way to do it right now. The method I've been using is to just spawn a WorldTeleporter in somewhere close to where my save file is and activate it. The simplest way to do it that I've found is just to copy paste an entire elevator from a different room (right click and select all connected objects first) but you could also just make a brand new one and send it a SetToZero message.
Edit history:
UchihaSasuke: 2016-03-22 11:54:35 pm
my umbrella goes directly to Bankai
ah i see. i sort of saw that coming. it's a good thing i know about copying all things at once now.

edit: it'd be useful if the world teleporter list had a way to link the names of the rooms to their MREA id.
the editor has no idea what the room names are right now because they're stored with the target world, which isn't loaded in memory (unless it happens to be the same one you're editing). When the way the editor handles assets is overhauled that's one of the things I plan on changing.
my umbrella goes directly to Bankai
ah i see.

i just figured you can open a second instance of the editor and look up the info that way. seems easy enough to get by for now.
i want to change the to the unused one that you showed off about a week back
my umbrella goes directly to Bankai
i can't figure how to make the game load using the extracted files on dolphin lol
Quote:
First you'll want to have the game files extracted by Dolphin itself... right click the game, go to Properties, then go to the Filesystem tab, right click Disc, and click Extract All Files. You'll also want to extract the dol and the apploader which are separate menu buttons. After that go to Options -> Configure -> Paths. Set DVD Root to point to the folder you extracted the files to, and set Apploader to point to the apploader you just extracted. Then go to Open and open the .dol file directly, and it should start the game with your extracted files.

Parax stated this earlier
my umbrella goes directly to Bankai
i dunno how i missed that but it loaded now.
thanks
so how did you get it to run console? cuz it wont work for me
my umbrella goes directly to Bankai
i did the same i do for running randomizer. had all files extracted with gcit.exe, placed the edited paks in the correct directory, saved the iso as trimmed and loaded on wii with nintendont with an SD card.