1 page
List results:
Search options:
Use \ before commas in usernames
I run this here hotel of an evening
Has anyone ever used the 'no walls' mod seen here?

I'm having some trouble getting it to work. I get this message:
"The program can't start because MSVCP140.dll is missing from your computer. Try reinstalling the program to fix this problem."

It's not a program that installs though. I have the dll file, and i've also tried downloading one thinking maybe it'd be more up to date. If I put it in the same folder as WallRemover.exe I get this message:
"The application was unable to start correctly (0x000007b). Click OK to close the application."

I tried updating DirectX but it says it's up to date. I'm on Windows 7 Home Premium SP1 64-bit.

Anyone know how to get this to work? I really wanna try this out, it looks fun.
Thread title: 
Dolphin dev
You can get the 0x000007b error if you try to load a 32-bit DLL with a 64-bit program or vice versa. I would suggest removing any DLLs that you downloaded manually and then installing both the 32-bit and 64-bit versions of https://www.microsoft.com/en-us/download/details.aspx?id=48145.
Edit history:
Odylg: 2017-09-29 02:36:25 pm
I run this here hotel of an evening
Oh my god thank you! I only needed one of those apparently.

EDIT: Oh cool, you can even lock on through walls. Now if I could only Aether Jump consistently like  in Echoes. There wouldn't happen to be a mod for that would there? Where if you mistime the jump you can move back out instead of falling to the bottom? I know I can just use a corner, it's just annoying finding one :P

Thanks again!