1 page
List results:
Search options:
Use \ before commas in usernames
Edit history:
Odylg: 2015-08-22 10:04:16 pm
I run this here hotel of an evening
I can get cheats to work for Wii games, but I haven't figured out how to get the GC ones to work. For the Wii codes I use Accio Hacks to turn them on/off and then Gecko to launch the game. Tried Accio for GC codes but, as the title of this thread suggests, didn't work.

Other things I've tried:
Making sure I have the correct version of the codes (I got them from wiiflow. It came with quite a few)
Using Gecko Code Manager
Using Gecko to launch from disc
Using NeoGamma R9 beta 56 to launch from disc *1
Formatting usb to WBFS format for use with NeoGamma; error formatting *2
Using Nintendont 3.371 to launch from backup, making sure cheats option is on
Using Nintendont 3.371 to launch from disc, same thing
Using Nintendont 3.371 with Cheat Path on as well as off (where is this path anyway?)
Using Devolution r234 to launch from backup (it made me insert disc and still failed)
Trying the different hooks in NeoGamma and Gecko (not at the same time)
Shouting to various deities
Typing all this up in hopes that someone can/will help me *3

*1 If I use NeoGamma to load from disc, it says "Searching codes. Codes found. Applying." Still doesn't work.

*2 "An error occurred while attempting to format the drive".

*3 Seriously though, why does this have to be so damn frustrating?

And yes, I'm a cheater. I'll increase replay value however I want. Deal with it.

UPDATE: I decided to try the most recent randomizer seed while awaiting a response and found out cheats for Prime do work, kinda. When I got lifegiver (where sj is supposed to be) I'd end up with 255 missiles. You read right. 255. Not 250, which is as high as I could refill it. More testing shows that you can get multiple items from that one artifact. None of the ammo is infinite though, which is what the cheat is supposed to do. Anyway, I figured it was a randomizer quirk, so I took out the randomized and replaced it with my original backup. When I landed and went for sj I found that I'd get charge with it. Nothing else though. Weird.
To even get that working I had to put a codes folder on the usb drive.

So, any help would still be greatly appreciated, but I'm gonna continue experimenting with it.
Thread title: 
Club 27 Goals
255 is the highest an 8 bit binary number can represent, so that explains the missles.
Quote from Poision Envy:
255 is the highest an 8 bit binary number can represent, so that explains the missles.

damn poision you're so smart
I run this here hotel of an evening
I just now noticed the second I in your name lol

I think the bulk of my issue was simply not having the files in the right place. Accio Hacks messed me up. Also I figured the cheat files would go on my sd card with all my homebrew stuff, instead it goes on usb. Cheat Path turned off. Some cheats cause the game to not start. At least with echoes and twilight princess