page  <- 123456789101112131415 -> <- 1 .. 11 .. 15 ->
List results:
Search options:
Use \ before commas in usernames
(user is banned)
Quote from Snowmanthatknows:
I found a way to get stuck in the morph ball trail in data shrine
it's really simple...just missile puss your-self in it and there you go
you can get stuck in there and shoot out wards and hit people and they can't
hit you back  aiwebs_008 
if Ns_JM1 is reading this...I am sorry I was cheep on you and used this glitch  Rolling Eyes

cant you get into all mb trails like this? :|
duh :o
Quote from someone from the nintendo forums:
Is [getting infinite omega cannon ammo] possible? The answeris.......YES! All you have to do is fire and go into alt form at the EXACT same time. You won't be able to see your own shot, but others will see it. An added affect is that the person who shot the Omega Connon isn't affected AT ALL by there shot. Heck, you could shoot the ground and kill everyone but yourself! But what makes this even better is you can yuse this with any weapon to save ammo. None of the credit goes to me: it goes to a four star hunter named James (his nickname is The Glitch Master because he finds new glitches every time he goes to a level.) There will be more updates on what he finds out! Plus,I've got a new glitch guide I've been working on for awhile, so I'll post that too.

Doesn't seem like it would work, but other people were saying this was old, so I'm guessing it does work. I'm gonna try it out soon to make sure.
Ok, this is one of the most amazing glitches in the game, seeing as how it was going to be a part of the game... untill it was taken out. This is also very hard to do. Let me explain. Let me first start off by telling you what it is. It is a secret room in Ice Hive. Not a shadow world... an actual room complete with an invinity weapon! This was something that was originally going to be in the game, but was taken out. This is the case for things in other levels too. Ok, you know how there are levels and some have like different versions that are bigger or smaller, Elder Passage - Highground // Council Chamber - Alinos Perch // Fault Line - Subterranean ... well you are way more likey to find glitches in the smaller versions, because more was taken out of the level. Back to the secret room in Ice Hive. Pick Weavel. Start off by going up the jump pad that goes up the little toob and into the hallway. Then take a left and walk throught the tunnel, when you get out of it, look up. See that pipe there? never noticed that b4 did ya. Walk to your left untill you are looking at that doorway. There are little ledges up there on each side of the doorway that you can missle push up onto. Missle push up onto the ledge on the left side. Look up at the pipe and notice where it connects to the wall at the right and that corner right above it. This is where you are aiming. Missle push and jump towards the pipe and go in alt right when you get up to that corner while moving to the right. This will take many tries but you will eventually fall into the pipe and go to the right and you are in the secret room! its so amazing. but once you get in, you cant get out...

I got this from I tryed it and I still havn't got it so I'm posting this to see if you guys can get it to work
Ready and willing.
Need... paragraph... breaks... *gasp* *faint*
I don't know whether or not it came from the nsider forums first, but that's where I saw it. Supposedly they're getting a video of it, but I seriously doubt it. But if you get into a SW in that room you can clearly see that there is no secret room. I took two pictures if anybody has some reason not to believe me.

Oh, and I tried that other glitch with the omega cannon, and so far it hasn't worked.

Edit: I'm pretty sure that guy just copied it from the nintendo forums cuz the thread there was made before the one at DS-play and they both say the exact same thing, word for word.
(user is banned)
primetime, listen. nothing, i repeat. NOTHING comes from the Nsider forums first. EVER. NEVER.

the info in general there is ALWAYS leeched off of 1up, IGN, gamespot, or the media.

if any glitches are ever actually found by a person originally from there, they are NEVER new, and there is NEVER proof that they actually found it, there is never actual video footage from there, and it is always found off of a "friend" or "brother", meaning that they took it from someone else on the INTERNETS.

trust me. i was there for a year and a half. -_-
Obviously you haven't been there recently. >_>

They've found all kinds of stuff for hunters before tons of other people. Well, not all of them, but a few people.And besides, the glitch was fake, so why would any of those websites have bothered to take the time to make it up?
this glitch was taken off of NS first then onto DS-play then to here...I still havn't gotten it yet  ](*,)
Ready and willing.
No complete and utter spam please. Just... no.
...ooooooooh...ok...I found a glitch in Alinos have to be Weavel though...
Ready and willing.
Then um, tell us the glitch please? What are you waiting for?
ok..but its very hard to explain...go to the ledge where the Imperialest is. Then climb the rock and then climb the wall(lol). When you hit the ceiling(if there is 1)then use half turret to get through it, then get out quickly. Then keep climbing untill u hit the top black part. then run right to the rock. If you see a crack in the rock, rn toward it. Stay at the top though(like near the top or else ull fall) then when u start to fall(you should see the crack)keep walking till u see the crack in the wall, then use half turret to get in(the half turret slice (press the L button to get in) to get into the rock) then ull burn...but if you reform and then go into alt, you'll be on the half turret not getting burned...preatty useless I'll tell you gah
I don't really understand what you said right there, but all I know is that people at the nintendo forums were findin tons of em like it.

And snowman, like I said earlier, the ice hive secret room is fake, so don't even bother tryin to get in. They never even ended up posting a video like they said they would.  Rolling Eyes
ok...and there's 1 in Council Chamber. You need the magmaul and you could be anyone. Then to to the bottom ledge of the Imp. then charge up your magmaul beam then walk backwards. If you see black, look up and go to the circle where the yellow energy is supposed to be. Then your in a shadow world...should I make a vid?
nice find! It took me a while to get it to work, so I'll explain what I do to get it right every time. If you're in the right corner (if you just came in through the doorway), then you wanna aim the magmaul a little to the left of the outwards corner thing thats to the left of the other corner. It's pretty hard to explain, so it would probably be a good idea to get a video.
Quote from primetime:
Snowman, like I said earlier, the ice hive secret room is fake, so don't even bother tryin to get in. They never even ended up posting a video like they said they would.  Rolling Eyes

ok well that sucks. oh well...I'll just find another glitch soon
sorry for dubble posting... Rolling Eyes

But I have a new glitch


and I have a video of me doing the fusion glitch

crazy. that is really weird. cool videos.
The first one I saw a while ago on the nintendo forums. You can land on the little ledge that sticks out and the jump into the room with the shock coil to get into a SW.

But I'm still confused about the fusion glitch. I tried it a while back, but it never actually worked. How do you do it again?
Quote from primetime:
But I'm still confused about the fusion glitch. I tried it a while back, but it never actually worked. How do you do it again?

ok the fusion glitch is extremly easy to do...
what you need to do is first find someone who wants to do the glitch with you
then make a game and have them join it. Once you did that have the person pick who they want to have together (my favorite is noxus and sylux) then make sure that the person dose not go in the message baord or d/c from your game
ok then once you did that, abandon your game and make a new one right after that. then wait for your other player to join. once they did that make sure they don't pick a new person or go in the message box. Then tell him or her when you are starting and then tell them once I start count to14 and then once they counted to 14 they pick a differnt person and it should work
NOTE:the other person will see themselfs playing as the 2nd person they picked so it only works for the host
if you don't get it I will make a video on how to do it.

oh one more can only do this on friends and rivals on wi-fi
don't do it on multiplayer because it wont work
NEW combat hall glitches!!!!!

i was just playing wi-fi with my friend and we found some more combat hall glitches.
I will get some videos soon.
P.S. sorry for dubble posting...agian
red chamber dream
No, just edit your first post. You don't have the videos yet, so there's no point in making a post about just that.
Quote from Arkarian:
No, just edit your first post. You don't have the videos yet, so there's no point in making a post about just that.

allright sorry