page  <- 123456789101112131415 -> <- 1 .. 4 .. 15 ->
List results:
Search options:
Use \ before commas in usernames
Bangaa Bishop
lvl 28 Magic Leper
I found a glitch that is usefull for scanning blast doors you missed.  I only noticed this once so it might be a one time thing.

In the room where you first fight Spire (High Ground) I got into a battle with a few gaurdians.  I went to the door that would normally lead to Alimbic Gardens so I could snipe the Guardians out from afar.  I had already beatne the game at the time (today) and was searching for the remaining scans (2 lore and 1 object remaining), when I looked at the door I noticed that it was not only locked but it had a purple blast shield on it (judictator). I scanned it to see if it would just bring up the sealed door scan but it brought up the purple door scan, if someone missed a door or two, this should work in letting you scan them during a hunter/guardian battle. 

When the battle was finished the purple door changed back into a regular door.
I don't believe special doors and barriers are kept in the log book.
lvl 28 Magic Leper
Yeah you're right, I just checked.  They make it look like doors are filed under objects with the icon but they aren't.  The normal door isn't even in the logbook.
(user is banned)
anger.... ANGER!!!  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad  Evil or Very Mad

I was done polemajigger v3, and was leaving alinos. I had already killed Kanden (there were 3 hunters on the planet), and i was nearing the exit when i was attacked by Trace. No biggie. I still had a bunch of health left, and maybe enough time to escape. Boom, Headshot. Right?

So I start fighting it, I get it down to under half health, and im against a wall. It goes into Triskeleton and pushes me through the wall, killing me, and stealing my freaking Octolith.  Evil or Very Mad  Evil or Very Mad

Of course, when i returned to the checkpoint so that i could try to escape again, Trace didnt reappear. instead it was some uselessly easy one like weavel I think...

I now know whats more annoying than finding trace. getting pushed out of the level by him. -_-
heh, that sux. Reminds me of the time I finally beat slench v4 after a 30 minute long battle (for half the battle I was using the power beam against his tentacles >_<). So I walk up and get the octolith w00t. The octolith does the flashy thing in the cutscene...and doesn't stop...  Evil or Very Mad I had to do the battle all over again...

Edit: I was escaping from Arcterra after battling slench v2 and was climbing up to my ship when I saw none other than... a flying geemer!  Shocked It slowly floated across the room to the other side until it reached a wall and stuck on. I think it may have fallen off the ledge somehow, but I don't really know cuz I noticed it while it was in mid-flight. Well, either that or it evolved into geemer v2!  :P
(user is banned)
*X-files music ensues*

I have perfectly logical explinations for that.

1. It used hax
2. It used mods
3. It got stuff from Acme. Inc.
4. It goes on M2K2 in its spare time.
lol. yup yup. it's just like Metroid 2 where i bomb gemmers platfroms and they start spining in mid air..yup
Long time since i posted on this forum..

I don't really know if this glitch belong in this thread, since it's exploitable in multiplayer. But I thought i could share this with you guys here in Metroid 2002.

If you're playing as Spire on Alinos Gateway, you can walk through the wall at one spot of the map and snipe from the inside. People can't see you through the wall but you can see them.

It's a little hard to explain so I made a video (albeit lousy) of it to show you.

As you can see there's a little gap between the wall and the pillar, and if you look a little to the left while constantly walking towards the wall, then change to alt form and immediately start pusing right/forward. Spire will move through the surface into the pillar. Might take a few tries to get it right.

Again, I'm sorry for the quality of the video.. I can make a better one if need be. Just say the word.
cool. work with any charater...but does dammage cause youre in lava. for trace though you need to lunge though the pilliar.

Another thing is if youre in the pillar and walk out of it you will stil be invuneratble for some reason...
I've seen that glitch on Google Video before: Link
Something of a not-so-friendly glitch, I actually managed to freeze the game the other night.

I'm not sure exactly how it happened, but I was doing a battle mode botmatch, playing as Samus.  I was boosting around in my happy little way when I boosted into Weavel and the game froze.  I know I hit him because it froze when he was flashing red.  He seemed to be at an odd angle, so best I could figure was that I boosted into him while he was halfway through changing into alt form. 

I haven't been able to replicate the situation to test it, because timing like that is difficult to get without someone physically talking to you to know when to morph.
er werid glitch...if you get the imperealist and click R right after getting the cross hair will be just like normal in zoom.
This isn't much of a glitch but in Alinos in Alimbic Garden (the room with the red war wasps and the blastcaps), if you shoot at the sky from the circular part of the room, your shots hit an invisible barrier.
A sort of odd glitch:

After you shoot a door, if you run back to the point where it will close, and you shoot at the door, it will hit where the door will be when closed, in effect, opening the door again, however, the door still needs to go through its closing cycle, so it will do that.  While it's closing, run back to where it is, and you will now be able to run through the door.  This is most easily observed on the Celestial Archives doors, the tall, thin ones (also in High Ground).
If you get on top of Tetra vista and make it to either end, jump off and shoot the door. If you it it, you'll fall but land in the corredor the connects the two rooms. But the corredor doesn't load the graphics, only the collisions. If you shoot the "door"(You can't see it, so it's a stab in the dark) your game will freeze.
AJBolt already pointed that out, but I'll add to it. If you go to the other side of the room and shoot the door (I'm pretty sure there's a door on that side :P), the game won't freeze and you can go through the portal. Doesn't really do anything,  just a little interesting.

But still, good job finding that yourself!  :D I doubt very many people have.

Edit: I was just experimenting with it a bit, and just touching the door made the game freeze.  But when I shot it it didn't freeze.  :?
I'm not sure if any of you have tried this yet. If a missle detonates at close range it knocks you back. So, fire a missle at your feet, sending you up then jump, you gain a bit more height than a normal one.
already found:

Quote from Derek, back at the speed trick/sequence break topic:
This got me thinking and I did some experimenting, I found that all of the following will make you jump (from highest jump to lowest jump):
1. Charged Magmaul*
2. Charged Missile*
3. Missile
4. Battlehammer

*Equal height, as far as I can tell

Accuracy is not guaranteed here, its rather difficult to fire the weapon and then look up to see how high you went. What I eventually decided worked best was to stand in a corner looking down and watch the marks on the wall go by as you jump (it will be hard to do on a plain looking wall). The best way to tell would probably be to have a friend in a multiplayer match watch to see how high you go when you fire the weapons, obviously I couldn't do this by myself.

Damage-wise, I found:
C. Missile-32
C. Magmaul-28
(I didn't check the battlehammer)

I haven't gotten the Volt Cannon yet, so somebody might want to test that.

it actually works with every other weapon as well, or at least with certain ones, but good job finding it out on your own  :)
When cloaked with the Imperialist(as Trace no doubt), if there's an ammo around, "cover it" with the gun and the green diamond doesn't appear through the cloaking, but the smaller black one will. That might sound confusing, but it's easy to figure out.
I found a glitch where you can't get the UA expansion in VDO in the compression chamber.  I did everything I was supposed to and the piller forcefield didn't recede.  I have no idea how to undo the glitch. (if there is a way)
The first time I was leaving Arcterra, when you're supposed to fight Trace, instead of Trace shooting the guardian and initiating the battle, the guardian came out and then nothing happened. After it returned control to me I killed the guardian, but was locked in the room until the escape timer ran out because I never killed Trace. Since this was the first time through the game, I didn't know I was supposed to fight Trace, so I'm not sure if he was there and just didn't fire (and then stood still for the rest of the "battle") or if he was never there to begin with. After I died (because I couldn't escape the planet) I redid it and this time he appeared and battle began as usual.
what a glitchy game ... i wonder if that's reproducable!
lvl 28 Magic Leper
Quote from Falcomi:
I found a glitch where you can't get the UA expansion in VDO in the compression chamber.  I did everything I was supposed to and the piller forcefield didn't recede.  I have no idea how to undo the glitch. (if there is a way)

That happened the first time through the game to me to, the only way I got it was by starting a new file :/. This could be a problem for 100% runners.

In combat hall in multiplayer, I was trying to kill one of those trance players that snipe and run. I ran towards his sniping point (the platform above where you get an affinity weapon) and I suddenly fell through the ground and died. The background was completely black and the trance one because we ended up with equal kills but I died one more time than he had.
Did anyone had this glitch?

In Thermal Vast: When you escape after visiting Alinos for the second time, and you enter this room, you first have to roll through a morph ball tunnel. Well, I morphed back after I rolled through the tunnel, the game got glitchy. I saw some black figures on my screen, as if some walls disappeared. Then it stopped, and I jumped on the platform with the Jump pad (I was speedrunning so I didn't stop to think or whatever). Then, I launched myself to the other side of the room, and morphed again midair. Then I hit the wall above the morphball tunnel, and FELL THROUGH the wall. Then everything got black and I died. Woa, weird?  :?