<- 1  -   of 38 ->
List results:
Search options:
Use \ before commas in usernames
Is anyone jumping speedmock ball through super missile door in Brinstar?

I mean door (next room after spore sprawn super missile expansion) There is one super missile door and you can pass it without need used super missile with it.

I find this first time some years ago. Yesterday i did it again (taking me whole 45 minutes and i not managed it again) Im not haved any idea how this got work. I might try recorded it, but im not promise anything can i did it succesfully again. Main key is used speedbooster and mock ball.
Edit history:
Behemoth: 2010-08-04 02:12:15 pm
Behemoth: 2010-08-04 02:04:26 pm
Behemoth: 2010-08-04 12:54:31 pm
Behemoth: 2010-08-04 12:50:58 pm
Behemoth: 2010-08-04 12:46:49 pm
Ok first of all this is a trick that can only be done on the PAL version to begin with due to samus not jumping out of the water high enough on NTSC. I semi discovered it not so long ago after watching cpadolf's 100% run where he did a similar (but better optimised) trick so I set about practicing around in this room on the emulator. I came up with this strategy shown in the smv attached.

Now when you perform this trick on the emulator samus doesn't take damage as she hits the falling spike platform. But on console (snes and Wii) she does. What could be causing this ?

The emulator is Snes9x rerecording 1.43 v17

ok well thats bizzare. Now sometimes she takes damage from the trick on emulator sometimes now. I guess the best question to ask would be why does samus either take damage from this or not ?. And why she seems to, more than most, not take damage from it on emulator.

It's probably no different on emulator at all because I can now always get hit from it now on emulator. But other times when I practice it I consistantly do not take damage. Something to with the execution of the trick then ?
Hang on I think I've just done the biggest fail of my life !!!. I think the reason It appears I'm not taking damage is because my save file I'm using has one more energy tank due to the reset glitch. And because those falling spikes platforms take exactly one tank away it appeard on the the top left of the screen that I was not taking damage. This sounds like the likely explenation. I apologise for any incovenience this may have caused.

I'm now going to shoot myself in the head
Embarrasing Fact: Power suit made by lowest bidder
Congratulations, you posted exactly after I downloaded the right snes9x version, set it up, and managed to watch it once.
That's what's happening in the movie, yes.
I was blissfully unaware that I had (at some point) done a reset glitch and somewhere along the line snagged an energy tank. Me and reeve were busting our brains trying to work out what it could be. Apologies again.
Embarrasing Fact: Power suit made by lowest bidder
It's more silly than anything.
Mostly I'm disappointed that there's no actual damage-nullification glitch :P. I know of one that only works on Samus's own reflected beams (which means using Reflec), and the pause glitch to stay alive technically nullifies damage.
Come to think of it, I should probably check why Samus's beams can be nullified and see if it can be applied to other things.
Edit history:
Behemoth: 2010-08-04 02:48:12 pm
mmm... reminds me of other things like when I havn't even been running and I've gone to shoot a door and it diddn't open. I even saw the beam hit the door. I may have been moving slightly and managed to scroll the screen or something and you catch sight of the beam but then it doesn't open it. This is very rare and has only happened a couple of times in the time I've been playing this game. I've no idea the requirements for this to happen.
I encountered a glitch while playing a ROMhack of Super Metroid, to be specific: SM: Pantheon.
The hacker has implemented a room similar to the one in original Super Metroid where the Acid begins to rise after you picked up speed booster, which you have to escape by using your new toy. in the room after the escape, there's a shinespark/speedbooster block right after the door, to make it easier to get out of the room. The glitch is that it seems that you cannot charge a shinespark when the ground is shaking; I'm 100% certain that I did it correctly, but samus would only stop when I made her kneel, no flashing, no shinespark. Also, I wasn't able to take the Speedboost with me into the next room, although I opened the door early enough. When I was out of that room, I reentered it, saw, that the acid wasn't there anymore and the room didn't start to shake again (the hacker seems to not know about special FX1 editing to modify rooms after certain events took place, or left it like that intentionally) so I tried again without the shaking and was able to charge and use the Shinespark just fine. Is that something that only happens with hacks played on an emu, or does this glitch exist in the console game as well? and if so, why?
Embarrasing Fact: Power suit made by lowest bidder
Shaking doesn't interfere with anything. Other than super missiles dropping certain enemies from their walls.

No explanation really comes to mind for me though. Bad floor slopes could cause Samus to trip sometimes and not other times, but that would also cause a noticable reduction in speed. Heat damage and a few other things can also prevent speedbooster from working properly.

Actually, hmm. If the quake sounds use the same channel as Samus's running, that could potentially glitch up speedbooster. But there's quaking in the original game when you get speedbooster too, so I very much doubt it.
Well, first of all, thanks for the reply.

It's not mainly about the Speedbooster, since I'm not sure that you actually can take it with you through a doorway; I don't remember being able to do that on my actual console. But charging a shinespark did definitely NOT work. I tried it several times in the same room, with shaking, and without shaking. When the room shakes, it's completely impossible to do - if it's not shaking, it works like a charm.

The slopes are neatly done and do not interfere, really, they don't slow you down. I try to charge the shinespark on level ground without slopes (I'm pretty sure that otherwise, it would mess it up even without the quake).

As of now, I'm pretty much convinced that it's either a general Emulator problem, or that it is a quirk of the particular ROMHack I'm playing. I use ZSNES 1.51, by the way.

I know that in the original game there's quaking too, but I think no one has ever tried to charge a shinespark in that room, because a) new players do not even know at this point that the shinespark exists and b) I think it's pretty useless; you could perhaps use it in a 100% Speedrun to get from that quaking room over to the room on the opposite side of the big main room, where you can find a missile pack and have to freeze one of those armored creatures that swoop from the ceiling so you can enter the secret passage to the R-Tank that is there, but I think that grappling over there is still more reliable.

Has anyone EVER tried to charge a Shinespark in a quaking room? I doubt it, since that room after the speedbooster is AFAIK the only room where you'd be able to do it... 
Super Secret Area - Dead Ahead!
Sparking in quaking rooms works fine normally.  In the original game you can charge a shinespark after acquiring the Speed Booster, and spark to the exit.
Okay, then I think it really is just a quirk of my emu, or a glitch that is only present in that specific hack. My bad. Thought I had found something new.
Edit history:
Hitaka: 2010-10-05 04:03:47 pm
I'm trying a RBO run, so I'm in Norfair with no Varia. But when I try to speed boost through a heated room, such as the room after the speed booster or the long downward slope to Crocomire, it acts weird. Samus's animation stops and she's sliding across the floor in a static sprite, and then the boost effect disappears even though I'm still running at full speed. In the room heading towards Crocomire, I couldn't get past the boost blocks. I had to do a speedball to stop the boost from disappearing. This doesn't happen when I have the Varia or in a non-heated room. I'm using SNES9x v1.52.
I'm pretty sure that's normal. I think it has something to do with the heat damaging you while you're speed boosting.
Super Secret Area - Dead Ahead!
Yes, it's normal.  You can see it by unequipping your suit once you get Speed Booster in a normal run.
Edit history:
JAM: 2010-12-01 01:46:15 am
Do you think that everything that can be found in this great 16 y.o.
game was found? Wrong! A very interesting glitch (actually code
from beta) was found by me. Credit goes to Sadiztyk Fish for
pointing out where the code should be activated.

1. Stand in front of the door leading to Golden Torizo room
(no matter from which side). You should be in 3-4 blocks before
the border of screen.
2. Shoot the door to open it.
3. Morph into the ball.
4. Lay a bomb.
5. Roll ahead a bit.
6. When diagonally bounced by the bomb, press and hold A+B+X+Y.
As for me, I've used key combo feature in Zsnes because I can't
hold more than 3 button in a time. You should enter the door (that's why 3-4 blocks)
7. Enter Golden Torizo room in ball form and keep holding buttons.
Of course, you can enter this room while running, but the game will
crash then.

Effect will suprise you
You'll get:
700 Energy (max and current)
300 Reserve Energy (max and current)
100 Missiles (max and current)
20 Super Missiles (max and current)
20 Power Bombs (max and current)
All 5 beams collected and equipped (deselect Spazer or Plasma in menu)
All items except Screw Attack and unknown item with value 0010
(possibly, beta value of Screw Attack or beta value of Hyper Beam)

Be warned! It affects already collected items. Even if you have 200
Missile, after doing all this you'll get 100 in total and can't re-collect items

I think, this code is used to test Golden Torizo and it's special
abilities against Missiles and Super Missiles
Edit history:
P.JMan: 2010-12-01 12:53:34 pm
I like Big Butts and I can not lie
Hahaha, that's completely legitimate, I can't believe that's never been discovered before.  You'd have thought you'd at least have to have the debug code on, but no
I like turtles.
Does it affect item percentage?  Like, if you're doing a low% run, will it still have the percentage based on items you've collected, or items in your inventory?  Or if you're doing a 100% run, will it put the percentage above 100%?
Super Secret Area - Dead Ahead!
I can't check JAM's other post, as the forum is down at the moment, but I believe he said that it removes all items, and gives you all items except Screw Attack and one other.  I think he said that it equated to 99%.

I was hoping that it might open up new avenues for an any% run, but since it can only be activated by entering GT's room, and you'd need to have Space Jump to activate the lava lowering a few rooms before.  Possibly entering GT's back door (winky) via the Green Gate Glitch..?  I don't think it will make any difference, as most current runs are essentially running from boss to boss to boss, only collecting essential items en route.
It's a shame it's on golden torizo and not any other boss. Like one you would actually have to fight in an any%. But I guess the fact that you get all beams and lots of amunition is just hand in hand with dealing with GT as you normally would with all those items. I don't know though I think this glitch could have it's uses in an any%. I'm off to test it out.
Super Secret Area - Dead Ahead!
Well, a run would be exactly the same as a normal run.  The only differences I can see would come from: Do you gain anything from GT doing this glitch that you wouldn't normally have?  The obvious thing is Energy Tanks, as you wouldn't NEE to collect any, but getting there with no tanks would be pretty tough.  It'd remove a lot of sparks, for a start.  Beside that, everything else you'd pretty much have at that point anyway.

I hope I'm wrong, but at the moment, all I see are reasons against.  Fingers crossed.
Edit history:
Behemoth: 2010-12-01 02:34:10 pm
Behemoth: 2010-12-01 02:32:43 pm
Behemoth: 2010-12-01 02:28:50 pm
how about not collecting plasma after draygon ?. therefore killing draygon and just leave maridia. go to lower norfair, do GT glitch, finish rest of lower norfair, ridely etc. I think im wrong and im missing something here but im still thinking lol

nah i think the extra GT battle would slow this whole thing down. unless you could go and do this gltich as early as possible leaving the rest of the game a kind of boss clearout afterward
Super Secret Area - Dead Ahead!
GT with double hit Plasma shots isn't very long at all, and would surely be less than the detour for Plasma after Draygon?
Edit history:
Behemoth: 2010-12-01 02:43:04 pm
Behemoth: 2010-12-01 02:39:20 pm
but you have to think about the route to him and re joining the old route.

can you enter LN without gravity suit? because if you can you can do wrecked ship afterward and kill phantoon with plasma beam. actually that would be pointless because plasma beaming him would still take 2+ rounds to do. same as wave-power bomb combo. not to mention the rest of wrecked ship taking the same amount of time anyway  because you'd just have speed boost as normal.
Super Secret Area - Dead Ahead!
Rejoining the route from Draygon is a case of retracing your steps, and coming out at the n00b tube.

Lower Norfair: On console, no.

But you could also bypass the Sped Booster and Wave.  Unlikely, I know, but they're also possibilities.  This is beginning to sound like a TAS waiting to happen.  Go Cpadolf, go!